Jump to content
Sign in to follow this  
vade016

Need help again for the 2nd time

Recommended Posts

Any updates for Gepard Netcode error 2::5?? 

 

this was the 2nd time. at first i just restore my system and now after a month this happen again any one can help me?? 

even my PingZapper gots error now im using globe network so i need pingzapper to reduce the lag issue

 

NOTE: I DONT USE ANY 3pp/BOT/APPS/GRF's Shit since day 1 of the server im always Online 

 

thank you and more power to your server

Share this post


Link to post
Share on other sites

Do you have a screenshot of the said error?

Share this post


Link to post
Share on other sites

Screenshot of the error please. 
Do you use some built in macro keyboard or mouse? if yes try disabling them first then restart your pc.

Share this post


Link to post
Share on other sites

NO MACRO/3pp/ OR ANY OTHER APPS i ONLY used PINGZAPPER/PROTON VPN because im a globe user

 

 

image.thumb.png.2d3627b15113b65e1cfe333bd5786792.png

Share this post


Link to post
Share on other sites

yooooohooooo

 

Share this post


Link to post
Share on other sites

i already fix it... the problem is some of hardwar driver is broke so i reformat my PC and install all of it 

 

 

 

CASE CLOSED

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, vade016 said:

i already fix it... the problem is some of hardwar driver is broke so i reformat my PC and install all of it 

 

 

 

CASE CLOSED

Happy to know!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...